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This document contains instructions on how to perform common tasks or resolve
issues using the Intel® Matrix Storage Console. It is intended for reference only, in
case you cannot (or do not plan to) upgrade to Intel® Rapid Storage Technology,
which has an entirely new user interface.

How do I:
e Move my RAID 1 volume to larger hard drives?
Get a system report?
Upgrade the Intel® Matrix Storage Manager software?
Enable/disable the hard drive write-back cache?
Verify or verify and repair RAID volume data?
View recovery drive files?
Update a recovery volume?
Improve performance or protect files from a single hard drive failure?
Convert a RAID 1 volume to a recovery volume?
Create a recovery volume?
Rebuild a degraded RAID volume after a failed drive is replaced?
Disable the data protection balloon?
Migrate from RAID 0, 1, or 10 to RAID 5?
Create a second volume on a RAID array (i.e. matrix RAID)?

Problems, issues, and errors:

Nothing happens when I select Update Volume

Error message appears when Intel® Matrix Storage Console is launched
Error message: Source Drive is a Dynamic Disk

Cannot create recovery volume

Intel® Matrix Storage Console is corrupted or non-functional

Degraded RAID 1 volume will not rebuild after failed hard drive is replaced
Degraded or failed RAID 5 volume

Degraded or failed RAID 10 volume

Degraded or failed RAID 1 volume
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How do I move my RAID 1 volume to larger hard drives?

Use the following steps to move a RAID 1 volume to larger hard drives. The procedure will not
require reinstallation of the operating system and will not compromise the current information on
the RAID 1 volume.

Shut off the system and remove one of the hard drives.

Attach one of the large hard& drives in its place.

Turn on the system and boot into Windows™.

Open the Intel® Matrix Storage Console, right-click the new hard drive in the device tree
(shown in the Non-RAID Hard Drive section), and click Rebuild to this Hard Drive.

PN

5. Allow the rebuild to complete.

6. Restart the system and enter the Intel® Matrix Storage Manager option ROM by pressing
Ctrl and i when prompted.

7. Click Reset Disks to Non-RAID.

Not You may see a dialog box warning you of data loss. This warning does not apply to
RAID 1; you will still be able to access your data.

Click Yes to confirm.

Click Exit and shut off the system.

0. Remove the original (smaller) hard drive from the system. This will leave only the new

(larger) hard drive, acting as a single hard drive (it is no longer part of a RAID volume).

11. Turn on the system and boot into Windows. You may need to change the hard drive
priority in order to boot.

12. From within Windows, use the Windows computer management tools or third party
partitioning software in order to resize the hard drive partition so that it uses the entire
capacity of the hard drive.

13. Turn off the system and attach the second large hard drive.

14. Turn on the system and boot into Windows.

15. Open the Intel Matrix Storage Console, click Actions (if you don't see an Actions menu,

first click Advanced mode in the View menu) and then click Create RAID Volume from
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16. Follow the prompts to create a new RAID 1 volume. Your data will then be migrated from
the single large hard drive to the new RAID 1 volume.

How do I get a system report?

The Intel® Matrix Storage Console generates a report that includes information on the storage
subsystem, physical and logical device configuration, etc. This information can be very useful
when troubleshooting issues.

View System Report
Use the following steps to view the system report.

1. Open the Intel Matrix Storage Console (Start » Programs » Intel® Matrix Storage
Manager » Intel® Matrix Storage Console).
2. Click View » System Report.

Print or Save System Report
Use one of the following methods to print or save the system report.

o View the system report and use the options on that window to print and save the report.
e Click Print System Report or Save System Report from the File menu.
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How do I upgrade the Intel® Matrix Storage Manager software?

In order to upgrade to the latest version of the Intel® Matrix Storage Manager, use the following
steps:

e Download the latest driver
e Run the executable from within Windows* to install the software
e Reboot the system

Uninstalling the older software is not required.

How do I enable/disable the hard drive write-back cache?

If you have a RAID volume on your system, you can use the Intel® Matrix Storage Console to
enable or disable the hard drive write-back cache for all the hard drive members of that RAID
volume.

If you do not have a RAID volume on your system, you can enable or disable the hard drive's
write-back cache within the Microsoft Windows* operating system.

Enable/Disable Write-Back Cache Using Intel® Matrix Storage Console

If you have a RAID volume on your system, use the following steps to enable or disable the hard
drive's write-back cache using the Intel® Matrix Storage Manager.

Note: This will enable or disable the cache for all the hard drives that are members of the RAID
volume(s) in that array.

1. Open the Intel® Matrix Storage Console (Start » Programs » Intel® Matrix Storage
Manager » Intel® Matrix Storage Console).

2. Click View » Advanced Mode.

3. Right-click the RAID array in the device tree and click Enable Hard Drive(s) Write
Cache or Disable Hard Drive(s) Write Cache.
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How do I verify or verify and repair RAID volume data?
Verify RAID Volume Data
To verify RAID volume data, perform the following steps:

1. Open the Intel® Matrix Storage Console (Start » Programs » Intel® Matrix Storage
Manager » Intel® Matrix Storage Console).

2. Click View » Advanced Mode.

3. Right-click on the RAID volume in the device tree and click Verify Volume Data.
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During the verification process, a dialog will display progress, and the number of verification
errors and blocks with media errors will be displayed in the parameter list. An example of this
dialog follows.
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When the verification process is complete, a dialog will be displayed that shows the total number
of verification errors and blocks with media errors. An example of this dialog follows.

VYerification Status

>

The werification was completed successfully,
- 0 Yerification errors were Found
-0 Blocks with media errors were reassigned

Verify a

nd Repair RAID Volume Data

To verify and repair RAID volume data, perform the following steps:

1.

2.

Open the Intel® Matrix Storage Console (Start » Programs » Intel® Matrix Storage
Manager » Intel® Matrix Storage Console).

Click View » Advanced Mode.

Right-click on the RAID volume in the device tree and select Verify and Repair Volume
Data.
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During the verification and repair process, a dialog will display progress, and the number of
verification errors and blocks with media errors will be displayed in the parameter list. An example
of this dialog follows.
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When the verification and repair process is complete, a dialog will be displayed that shows the
total number of verification errors and blocks with media errors. An example of this dialog follows.

How do I view recovery drive files?

One of the benefits of using a recovery volume is that files on the recovery drive can be viewed

using Microsoft Windows Explorer®.

To view the recovery drive files, do the following:

1. Open the Intel® Matrix Storage Console. (Start » All Programs » Intel® Matrix Storage
Console » Intel® Matrix Storage Manager)

2. Select Advanced Mode from the View menu.

3. Right-click on the recovery volume in the device tree and select Access Recovery Drive

Files.
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4. Select OK.
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. This action allows you to view files on the recovery drive using
¥ Windows™ Explorer, but it disables continuous updates of the recovery
volume,

When you are done viewing the files, right-click on the velume and
select Hide Recovery Drive Files to enable continucus updates,

[ 1

The files will then be visible using Microsoft Windows Explorer.

To hide the recovery drive files, right-click on the recovery volume and select Hide Recovery
Drive Files.
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Note: If you are booting to the recovery drive, you can view/hide the master drive files by using
the above steps, replacing Recovery Drive with Master Drive.
How do I update a recovery volume?

A recovery volume can be updated using either Basic mode or Advanced mode of the Intel®
Matrix Storage Console.

Update Volume Using Basic Mode
Use the following steps to update a recovery volume:

1. Open the Intel® Matrix Storage Console. (Start » All Programs » Intel® Matrix Storage
Console » Intel® Matrix Storage Manager)
2. Select Update recovery volume now, as shown in the following example:
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g Wiew hard diive and volume status

@ Lpdate recavery walurie now

Select Yes to confirm volume update.

Update Volume Using Advanced Mode

Use the following steps to update a recovery volume:

1.

2.
3

[ﬁ Update recovery volume n

Detail:
|Ipdatinig the recovery syalurme will copy maste
recoveny dive. Only changes since the lazt up

ﬁ Update recovery volume now

Open the Intel® Matrix Storage Console. (Start » All Programs » Intel® Matrix Storage

Console » Intel® Matrix Storage Manager)
Select Advanced Mode from the View menu.

Right-click on the recovery volume in the device tree and select Update Volume.
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How do I improve performance or protect files from a single ha
drive failure?

You can improve storage performance or protect your files from a single hard drive failure by
adding an additional hard drive to a RAID-Ready system and migrating the RAID-Ready system
to a 2-drive RAID 1 or RAID 0 system.

e How do | know if | have a RAID-Ready system?
e Steps to migrate from a RAID-Ready system to a 2-drive RAID 1 or RAID 0 system

How do | know if | have a RAID-Ready system?

If you have a RAID-Ready system, you will see the following status screen when you open the
Intel® Matrix Storage Console ( Start » Programs » Intel® Matrix Storage Manager » Intel®
Matrix Storage Console ).

gies?®  View hard drive and RAID status
Al hard drives are 0K,

Detail:
Syztem functioning normally.

Solution:

To increagze performance or to prevent lozs of uger files due to a zingle
hard drive failure, ingtall a second [new] hard drive of equal or greater
e,

Migration Steps

Use the following steps to migrate from a RAID-Ready system to a 2-drive RAID 0 or RAID 1
system.

1. Turn off the system.

2. Install a second Serial ATA hard drive.
Note: For specific questions on this procedure, refer to Installing Serial ATA hard drives
or see your computer/motherboard manufacturer.

3. Turn on the system.

4. Open the Intel Matrix Storage Console (Start » Programs » Intel® Matrix Storage
Manager » Intel® Matrix Storage Console).



Lo e b re-and RAID sahus
{57 Protect dala fram & haid derve failie with RAITN

ﬁ Irngovee sloesge perfoemance with RddD 0

SEF View hand drive and RAID statuz
41 hard derees e O,

Dretail
Sypabam funclioring noemally.

Protect data from a hard drive: Failre with BAID 1

_E_I Improve storage petdomance with RAID 0

Click Protect data from a hard drive failure with RAID 1 or Improve storage

performance with RAID 0 .

Depending on your selection in step 5, click Create a RAID 1 volume or Create a RAID

0 volume .
& \ew hard derve and RARD status
ﬁ Prosect data Fom a haed dive Jabuns v
a Improse storage peifamance wath BalD &

@ Protecl dala from a haid drive Faihere with RAID 1

Detail:

Comfigure your hard dives oz RAID 1 to incresse wer file pobecion
Hiard chirve capacily vl b raduced

W aimdng:

Wiz fess oin the smcond haid divee will ba lost

.l.:rﬂll:aﬁhm 1 volume:

Rl 1 duplcates wser file across muliple hand dives, incressing data
probeciioe.




e Views hard ditve ard RAID stahie ' L /
{1 Prokect data from 2 haid difve el wih RAID 1

Q Imprave shorage pelamaice with HAID O

Detail;
Conliguee wour haid dieess as AAID O bo ingrowe both capacily and
ACcess spaed.

Warnng: :
Uzer fle an apsisting syztem boss m possbe, i hard dive feilie cocins

Elm a RAID 0 volume

R0 0 sinpes wses fles acioss mubple hard doves, which memages hard

dnwe perfoirnance

7. Click Yes to confirm volume creation.

How do I convert a RAID 1 volume to a recovery volume?

Use the following steps to convert a RAID 1 volume to a recovery volume.

1. Open the Intel® Matrix Storage Manager (Start » All Programs » Intel® Matrix Storage
Manager » Intel® Matrix Storage Console).
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2. Click the View menu, then click Advanced mode.
3. Right-click the RAID 1 volume in the device tree and click Convert to Recovery Volume.
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4. Select Next to continue.

5. Modify the recovery volume name if desired.

6. Select which of the two RAID 1 member hard drives you want to use for the master hard
drive.
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7. The other hard drive will be used for the recovery hard drive. If you wish to change this,
do so, then click Next.
8. Select an update policy for the recovery volume.
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9. Click Finish to convert the RAID 1 volume to a recovery volume.

How do I create a recovery volume?

A recovery volume uses RAID 1 technology (mirroring) to copy data from a designated master
drive to a designated recovery drive, either continuously or on request.

A recovery volume can be created using one of the following methods:
e Create recovery volume in Basic mode
e Create recovery volume in Advanced mode
e Convert a RAID 1 volume to a recovery volume
Create a Recovery Volume in Basic mode:
This option may or may not be available depending on your system configuration. If you

Note | do not see the option listed in step 2, use Advanced mode to create the recovery
volume.

1. Open the Intel® Matrix Storage Manager (Start » All Programs » Intel® Matrix Storage
Manager » Intel® Matrix Storage Console).
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2. Click Protect data using Intel® Rapid Recover Technology, as shown in the foll

screen shot.

® |ntel{R) Matrix Storage Console
File Wiew Help

Wiew hard drive and wolume statuz
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3. Click Yes to create the recovery volume.

Create a Recovery Volume in Advanced mode:

J5# View hard drive and volum
All hard drives are OF.

Detail:
The systen iz functioning normally. Mo BAID

ﬁ Protect data from a hard drive |

Improve storage performance w

Protect data using Intel(R] R api
Technology
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1. Open the Intel® Matrix Storage Manager (Start » All Programs » Intel® Matrix Storage

Manager » Intel® Matrix Storage Console).
2. Click the View menu and then click Advanced Mode.



Click the Actions menu and then click Create Recovery Volume.
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Click Next.
Modify the recovery volume name if you wish.

Select a hard drive to be used as the master hard drive for the recovery volume, as

shown in the following screen shot.
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7. Select a hard drive to be used as the recovery hard drive for the recovery volume,
shown in the following screen shot.

Create Recovery Yolume Wizard

Select Recovery Drive

WBRMIMNG: Existing data on the selected recovery drive will be permanently deleted. Back
up all important data before continuing.
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8. Select an update policy. In Continuous mode, data on the master drive is copied to the
recovery drive automatically as long as both drives are connected to the system. In
Update on request mode, data on the master drive is copied to the recovery drive on your
request.

9. Click Finish to create the recovery volume.

How do I rebuild a degraded RAID volume after a failed drive is
replaced?

After replacing a failed hard drive from a redundant RAID volume (RAID 1/5/10), use the following
steps to rebuild the volume.

Power on the system.

Click Start.

Click All Programs.

Click Intel® Matrix Storage Manager.

Click Intel® Matrix Storage Console.

Click on the View menu and select Advanced Mode.

Right-click on the non-RAID hard drive in the device tree and select Rebuild to this Hard
Drive.
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How do I disable the data protection balloon?



You may see the following tray icon notification balloon each time you log onto your syste

A
M

i) Data Protection Activated

Your swskem's daka pratection is active and in a narmal skake,
Your daka is currently protected from a single hard drive
Failure.

This message indicates that you have a healthy RAID 1 volume. A healthy RAID 1 volume
ensures that your data is protected from a single hard drive failure.

To disable this message, right-click on the Intel® Matrix Storage Manager tray icon in the status

bar and click Don't Show Data Protection Message at Startup .

Launch the Intel{R) Matrix Storage Console
Ignore Current Alert For Mo

Don't Show Data Prokection Message ak Startup

How do I migrate from RAID 0, 1, or 10 to RAID 5?
Use the following steps to migrate from RAID 0, RAID 1, or RAID 10 to RAID 5.

1. Open the Intel® Matrix Storage Console (Start » All Programs » Intel® Matrix Storage
Manager » Intel® Matrix Storage Console).

2. Select Advanced Mode in the View menu.

3. Right-click on the RAID 0/1/10 volume in the device pane and select Modify Volume.
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4. Click Next to continue. The RAID 0/1/10 volume should already be selected as in the
following example:



Modify RAID Volume Wizard

Select Yolume
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Click Next.
Modify the volume name if you wish.
Select RAID 5.

Select a strip size, and then click Next to continue.
Click Finish to migrate to RAID 5.
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How do I create a second volume on a RAID array (i.e. matrix
RAID)?

If there is available capacity in a RAID array, it can be used to create a second RAID volume.
To create a second volume in a RAID array, use one of the following methods:

e Right-click option in Intel® Matrix Storage Console device tree
e Actions menu in Intel® Matrix Storage Console

Create Second RAID Volume Using Right-click Option in Device Tree
To create a second volume on a RAID array using the right-click option, use the following steps:

1. Open the Intel® Matrix Storage Console (Start/All Programs/Intel® Matrix Storage
Manager/Intel® Matrix Storage Console).

2. Select View » Advanced Mode to enter Advanced Mode.

3. Right-click on the array with available capacity in the device tree and select Create
Volume (see following example where Array 0 has 57.1GB of available capacity).
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4. Enter the RAID volume name, select a RAID level, and select a strip size (if applicable);
click Next to continue.

5. The array will be already be selected for you; click Next to continue.

6. Click Next since the volume will utilize all available capacity.

7. Click Finish to create the new RAID volume.

Create Second RAID Volume Using Actions Menu
To create a second volume on a RAID array using the Actions menu, use the following steps:

1. Open the Intel® Matrix Storage Console (Start/All Programs/Intel® Matrix Storage
Manager/Intel® Matrix Storage Console).

2. Select View » Advanced Mode to enter Advanced Mode.

3. Select Actions » Create RAID Volume.

4. Enter the RAID volume name, select a RAID level, and select a strip size (if applicable);
click Next to continue.

5. Select the array (see the following example where Array 0 is the name of the array with
available capacity); click Next to continue.



Create RAlD Yolume Wizard

Select Yolume Location

Specify the lacation for the new BAID walume by selecting 2 ta 4 hard drives ar an
array below.

Aevailable Selected

T —

WARMIMG: Selecting hard drives will permanently delete the data on the hard drives. Back up all
impartant data befare continuing.

Selecting an exizting array will prezerse any volume(z] anthe arran,

6. Click Next since the volume will utilize all available capacity.
7. Click Finish to create the new RAID volume.
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Nothing happens when I select Update Volume

Description

Nothing happens when | select Update Volume from within the Advanced mode of the Intel®
Matrix Storage Console.

Solution
This is expected behavior. It may occur for one of the following reasons.

e The recovery volume status may have said Volume Update in Progress for such a short
time that it was not noticeable. While a recovery volume update is in progress, the tray
icon will indicate that a volume update is in progress, and the recovery volume status will
change from Needs Update to Volume Update in Progress. This is shown in the following
example. However, if the number of changes that have been made are minimal, the tray
icon status balloon may not appear, and the recovery volume status may say Volume
Update in Progress for a very short period of time.

= &= Intel BAID Controllers Intormation |
=@ Intel[R] ICHBM-E SATA RAID Controller '
. Arays Parameter alue
1:5 Array_0000 Statusz Wolume Update in Progres. .
% Wolumes Syztem Wolume Yes
: F..-.: overdolume Walume Ywrite-Back Cache Enabled Mo
= ﬁ FE.-'i‘-.ID Hard Dinves RAID Lewvel Recovern [On Request)
=3 Part 0 HTS721080G 95400 aizeb N ;4-5 GE
i ; urnber of Hard Dirives
Sk Unuse dﬁrg ot 2 STIR0RT7AS Master Hard Diive HT 5721080595400
== A Recovery Hard Drive ST33081745
=5 Port1: Unused Parent firay Ayray 0000

¢ Nothing will happen if Update Volume is selected but no updates have been made to the
master drive since the last volume update. A recovery volume that is using the On
Request policy will show a volume status of Needs Update even when no updates have
been made to the master drive since the last volume update. This is shown in the
following example.

= &2 Intel RAID Controllers Information
= Intel[R]1ICHEM-E SATA RaID Contraller . ;
=8 Araps Parameter - Walue
= 8 Array_0000 | Status Meeds: Update
@ Wolumes System Yalurme Yes
i F|F'|:|:| reritolurne. [ Yolume 'Write-Back Cache Enabled Mo
= ﬂu FL-’-‘-.ID Hard Drives Ra&ID Lewvel Recovery [On Request]
=3 Part 0 HTS721080G 35400 Eizeb —— ;4-5 GEB
urnber of Hard Dirives
,!“ — d':?;nz ot AL Master Hard Drive HT 5721080595400
Recoven Hard Dirive ST3IB0E17AS
= Port 10 Unused Farent Array Ayray_ 0000
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Error message appears when Intel® Matrix Storage Console is
launched

Description

The first time you run the Intel® Matrix Storage Console (Start/Programs/Intel® Matrix Storage
Manager/Intel® Matrix Storage Console), you may see an error message that states:

"The features supported by the BIOS do not match the features supported by this application. To
ensure compatibility with the system BIOS, some application features may not be available.”

Solution
This is expected behavior.

This error message will not impact system functionality. The error message appears because the
features provided by the Intel Matrix Storage Manager are dependent on the chipset used. Newer
features that require the Intel® 82801GR/GH 1/O controller hub (ICH7R/DH) will not be available.

As an example, Intel Matrix Storage Manager 5.0 will provide the same RAID features on ICH6R

as Intel® Application Accelerator 4.7.

Error message: Source Drive is a Dynamic Disk

Description

When attempting to migrate from a "RAID-Ready" configuration to a RAID configuration using the
Intel® Matrix Storage Console, an error message is received that says the migration cannot
continue because the source drive is a dynamic disk. However, the Windows* Disk Management
utility lists the drive as a basic disk, not a dynamic disk.

Solution

If there is a single partition on the source hard drive, reducing the size of the partition by a few
MBs may resolve the issue and allow the migration to occur.

If there are multiple partitions on the source hard drive, reducing the size of the second partition
by a few MBs may resolve the issue and allow the migration to occur.

Cause
This issue may occur if there is not enough space for the migration to successfully complete.
Instead of reporting that there is not enough space, the Intel Matrix Storage Console reports that

the migration cannot continue because the source drive is a dynamic disk.

Note: This error is not related to the size of the destination hard drive(s); it may be received even
if the destination hard drive(s) are equal to or greater in size than the source hard drive.

Cannot create recovery volume

Description
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| cannot create a recovery volume even though my system has a controller that supports In
Rapid Recover Technology.

| do not see any of the following options in the Intel® Matrix Storage Console:
e Protect data using Intel Rapid Recover Technology

e Create Recovery Volume
e Convert to Recovery Volume

There is no option to create a recovery volume (#4. Recovery Volume Options) in the Intel®
Matrix Storage Manager option ROM.

Solution

Intel Rapid Recover Technology requires support in the driver and the option ROM. The feature
will not be available if an option ROM that includes support for Intel Rapid Recover Technology is
not integrated into the system BIOS. Contact your system manufacturer for further information.

Intel® Matrix Storage Console is corrupted or non-functional
Description
One of the following issues is seen when opening the Intel® Matrix Storage Console:

e Corruption

¢ Non-functional items on screen

¢ No information is shown in console panes, even when the application size is increased
Solution
Use the following steps to uninstall and re-install the console application.

1. Click the uninstall option in the Start Menu (Start » All Programs » Intel® Matrix
Storage Manager » Uninstall). This will not uninstall the driver; it will only uninstall non-
required components such as the user interface and event notification service.

2. Download and install the latest version of the Intel® Matrix Storage Manager.

Degraded RAID 1 volume will not rebuild after failed hard drive is
replaced

Description

If you replace a failed RAID 1 member hard drive with a new hard drive, the volume rebuild will
not occur automatically; user action is required.

Solution



To start a rebuild of a degraded RAID 1 volume to a replacement hard drive, use one of th

following methods.

e Basic mode - Intel® Matrix Storage Console
e Advanced mode - Intel® Matrix Storage Console
¢ Intel® Matrix Storage Manager option ROM

Use Basic Mode of the Intel® Matrix Storage Console

Power off the system.

Power on the system.

= h =

Replace the failed hard drive with a new one that is of equal or greater capacity.

After the operating system is running, select the Intel Matrix Storage Console from the

Start Menu or click the Intel Matrix Storage Manager tray icon.

o

following example:

Click on the icon in front of Restore RAID 1 data protection, as displayed in the

Yiew hard drive and BalD status
[fj Restore RAID 1 data protection

Ged  View hard drive and BAID status
RaAID wolume iz degraded.

_4
> a9

D etail:
A hard drive iz mizzing; the system iz functioning normally. However,
data protection iz no longer available,

Solution:
Fe-enable data pratection by rebuilding vwolume to the new hard drive.

Warming:
Data iz no longer protected from a single hard drive failure.

@] Restore BAID 1 data protection

RAID 1 duplicates user files acrozs multiple hard drives, increasing data
protection;
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6. Click on the icon in front of Rebuild RAID volume now, as displayed in the followi
example:
&= View hard diive and RAID status

e,
[Ij Restore BAID 1 data protection

D etail:
Fiebuilding the BalD volume will reestablish user file protection from a
zindle hard drive failure,

Warming:
Uzer filez on the new hard dive will be lost,

@] Rebuild BAID volume now

7. Select Yes to confirm.

Use Advanced Mode of the Intel® Matrix Storage Console

1. Power off the system.
2. Replace the failed hard drive with a new one that is of equal or greater capacity.
3. Power on the system.
4. After the operating system is running, select the Intel Matrix Storage Console from the
Start Menu or click the Intel Matrix Storage Manager tray icon.
5. Click on the View menu and select Advanced Mode.
6. Right-click on the non-RAID hard drive in the device tree and select Rebuild to this Hard
Drive, as displayed in the following example:
| = &8 Intel RAID Controllers Infarmation .
=-dm Intel[R] 82801FR SATA BAID Contraller a
F% Arrays Farameter
- =] Anap 0 Lisage
'T}'@ Wolumes Statuz
= [T RaIDi Device Part
=3 RalD Hard Drives Current Serial AT
&3 WDC WD 3R0GD-00FMAD todel
: - @38 Missing Hard Drive S efial Numnber
EE‘ Hoals ; il Erartr:r; rIéianrnrﬂancl a
R DD AB0GD OOF0, o i b this Hard Drive prise
| i
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Degraded or failed RAID 5 volume

When one hard drive member of a RAID 5 volume fails or is disconnected, the RAID 5 volume will
continue to function, but is in a degraded state. When two or more hard drive members fail or are
disconnected, the volume has failed.

If one of these scenarios occurs, refer to the appropriate procedure below to recover or to
recreate your configuration.

e Degraded RAID 5 volume
e Failed RAID 5 volume

Degraded RAID 5 Volume
Missing Hard Drive

1. Turn off the system.
2. Reconnect the missing hard drive.
3. Turn on the system. The rebuild will occur automatically.

Failed Hard Drive
1. Turn off the system.
2. Replace the failed hard drive with a new hard drive that is of equal or greater capacity.
3. Turn on the system.
4. When the operating system is running, select the Intel® Matrix Storage Console from

the Start Menu or click on the Intel® Matrix Storage Manager tray icon.
. Click the View menu and click Advanced Mode.
6. Right-click the non-RAID hard drive in the device tree and click Rebuild to this Hard
Drive .

Failed RAID 5 Volume

Failed Hard Drives

When more than one hard drive in a RAID 5 volume fails, the RAID 5 volume cannot be
Note | recovered and any data on that volume is lost. This procedure deletes the failed RAID 5
volume and creates a new RAID 5 volume.

Turn off the system.

Replace the failed hard drives with new hard drives that are of equal or greater capacity.
Turn on the system.

Press Ctrl-l to enter the Intel® Matrix Storage Manager option ROM when prompted
during system startup.

Select option 2. Delete RAID Volume in the main menu.

Use the up or down arrow keys to select the failed RAID 5 volume.

Press Delete to delete the volume.

Press Y to confirm the deletion.

PON=
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9. Select option 1. Create RAID Volume to create a new RAID 5 volume. You will th
need to reinstall the operating system on the new volume.

Degraded or failed RAID 10 volume
A RAID 10 volume will be reported as Degraded if one of the following conditions exists:

¢ One of the member hard drives fails or is disconnected.
e Two non-adjacent member hard drives fail or are disconnected.

A RAID 10 volume will be reported as Failed if one of the following conditions exists:

e Two adjacent member hard drives fail or are disconnected.
e Three or four member hard drives fail or are disconnected.

To restore the volume, refer to the applicable procedure below:

Note: Recovering a RAID 10 volume (from the failed state to the degraded state) requires that at
least two non-adjacent member hard drives be present and normal.

Degraded RAID 10 Volume
Missing Member(s)

1. Make sure the system is powered off.
2. Reconnect the missing hard drive(s).
3. Power on the system. The rebuild will occur automatically.

Failed Member(s)

1. Make sure the system is powered off.
Replace the failed hard drive(s) with new hard drive(s) that are of equal or greater
capacity.

3. Power on the system.

4. After the operating system is running, select the Intel® Matrix Storage Console from the
Start Menu or click on the Intel® Matrix Storage Manager tray icon.

5. Click on the View menu and select Advanced Mode.

6. Right-click on the non-RAID hard drive in the device tree and select Rebuild to this Hard
Drive.

Failed RAID 10 Volume

Note: When a RAID 10 volume is in the failed state, unless it is in the failed state because two
adjacent member hard drives have been disconnected, the RAID 10 volume cannot be recovered
and any data on the RAID 10 volume is lost.

Two Missing Members

1. Make sure the system is powered off.
2. Reconnect the missing hard drives.
3. Power on the system. The rebuild will occur automatically.
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Note: When a RAID 10 volume is in the failed state because three or four member hard drives
have been disconnected, the RAID 10 volume cannot be recovered and any data on the RAID 10
volume is lost. This procedure deletes the failed RAID 10 volume.

Three or Four Missing Members

1. Make sure the system is powered off.

2. Reconnect the missing hard drives.

3. Power on the system. During the system startup, the Intel Matrix Storage Manager option
ROM user interface will display the RAID 10 volume status as "Failed," prompting you to
press Ctrl-I to enter the user interface.

Press Ctrl-l to enter the "Main Menu."

Select option 2: Delete RAID Volume in the main menu.

In the "Delete Volume Menu," use the up and down arrow keys to select the failed RAID
10 volume.

Press the Delete key to delete the volume.

Press Y to confirm the deletion.

. Create a new RAID 10 volume.

0. You will then need to reinstall the operating system on the new volume.

ook
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Failed Members

Note: When a RAID 10 volume is in the failed state because the member hard drives have failed,
the RAID 10 volume cannot be recovered and any data on the RAID 10 volume is lost. This
procedure deletes the failed RAID 10 volume.

1. Make sure the system is powered off.

2. Replace the failed hard drives with new hard drives that are of equal or greater capacity.
3. Power on the system. During the system startup, the Intel Matrix Storage Manager option
ROM user interface will display the RAID 10 volume status as "Failed," prompting you to
press Ctrl-I to enter the user interface.

Press Ctrl-l to enter the "Main Menu."

Select option 2. Delete RAID Volume in the main menu.

In the "Delete Volume Menu," use the up and down arrow keys to select the failed RAID
10 volume.

Press the Delete key to delete the volume.

Press Y to confirm the deletion.

. Create a new RAID 10 volume.

0. You will then need to reinstall the operating system on the new volume.

oo s
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Degraded or failed RAID 1 volume

When a hard drive in a RAID 1 volume fails or is disconnected, the RAID 1 volume will continue
to function but is in a degraded state. If both hard drives fail, the volume will fail.

If one of these scenarios occurs, refer to the appropriate procedure below to recover or to
recreate your configuration.

e Degraded RAID 1 volume
¢ Failed RAID 1 volume

Degraded RAID 1 Volume



Missing Hard Drive

1. Turn off the computer.
2. Reconnect the missing hard drive.
3. Turn on the computer. The rebuild will occur automatically.

Failed Hard Drive
Use one of the following methods to recover your failed RAID 1 volume.

e Basic mode of the Intel® Matrix Storage Console
e Advanced mode of the Intel® Matrix Storage Console

Use the following steps to recover your RAID 1 volume using Basic mode of the Intel® Matrix
Storage Console.

Turn off the computer.

Replace the failed hard drive with a new hard drive that is of equal or greater capacity.
Turn on the computer.

Open the Intel® Matrix Storage Manager ( Start » All Programs » Intel® Matrix
Storage Manager » Intel® Matrix Storage Console ).

Click Restore RAID 1 data protection .

Click Rebuild RAID volume now .

Click Yes to rebuild your RAID 1 volume.

A
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Use the following steps to recover your RAID 1 volume using Advanced mode of the Intel® Matrix
Storage Console.

Turn off the computer.

Replace the failed hard drive with a new hard drive that is of equal or greater capacity.
Turn on the computer.

Open the Intel® Matrix Storage Manager ( Start » All Programs » Intel® Matrix
Storage Manager » Intel® Matrix Storage Console ).

. Click the View menu and then click Advanced Mode .

6. Right-click on the non-RAID hard drive in the device tree and click Rebuild to this Hard

PON=

Drive .
:_!":? @- .intei.l-:i:-'-‘-.-llj_l.:cuntrc;ﬁers Infarmation |
=@ Intel[R] 82801FR SATA BaID Contraller N
r_% ATays Parameter
©E-E] Anap Lisage
:‘@ Yalumes Statuz
£ [TJ RalD Cevice Fort
== RAID Hard Drives Current Serial ATA,
&3 WOC WD3E0GD-00FHAD Model
; LR Mizsing Hard Drive | E_enal Number
i 3 : irnsare
= @ ND '&'l e __ . M ative Command O
3 w D D ARG D -00F
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Failed RAID 1 Volume
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When both hard drives in a RAID 1 volume fail, the RAID 1 volume cannot be recovered
Note | and any data on that volume is lost. This procedure deletes the failed RAID 1 volume
and creates a new RAID 1 volume.

1. Turn off the system.

2. Replace the failed hard drives with new hard drives that are of equal or greater capacity.

3. Turn on the system.

4. When prompted during system startup, press Ctrl and i at the same time to enter the
Intel Matrix Storage Manager option ROM user interface.

5. Click 2. Delete RAID Volume .

6. Use the up or down arrow keys to select the failed RAID 1 volume.

7. Press Delete to delete the volume.

8. Press Y to confirm the deletion.

9. Click 1. Create RAID Volume to create a new RAID 1 volume.



